Sassy Geek
Atom Feed
If you have tried to install Azure AD Connect on Server 2016 Technical Build in Server 2016 domain, you have definitely experience en error saying that “The Active Directory forest functional level must be Windows2003Forest or higher”.
18 Sep 2015